John Sayers' Recording Studio Design Forum
http://www.johnlsayers.com/phpBB2/

Seeking Help Using REW - Feedback Loop Issue
http://www.johnlsayers.com/phpBB2/viewtopic.php?f=3&t=22092
Page 1 of 1

Author:  Warrior [ Mon Aug 26, 2019 9:42 pm ]
Post subject:  Seeking Help Using REW - Feedback Loop Issue

During the "Soundcard Calibration" process, I need to adjust my monitor input level to get the input signal level near -12dB. In doing so, I seem to be creating a feedback loop. I have monitoring engaged and am feeding back into the inputs and I am not sure what to do to correct this and still get the right level.

Attachment:
REW Capture 1.jpeg


When I set the interface software mixer to mono, it seems to resolve the issue but I have a feeling this is still not correct.

Attachment:
REW Capture 3.jpeg

Author:  DanDan [ Tue Aug 27, 2019 12:00 am ]
Post subject:  Re: Seeking Help Using REW - Feedback Loop Issue

Soundcards etc. are typically flat within less than a dB. I see no need for SoundCard Calibration.
DD

Author:  Warrior [ Tue Aug 27, 2019 10:35 am ]
Post subject:  Re: Seeking Help Using REW - Feedback Loop Issue

DanDan wrote:
Soundcards etc. are typically flat within less than a dB. I see no need for SoundCard Calibration.
DD


Just following Stuart's instructions in this thread.

viewtopic.php?f=3&t=21122

Author:  Warrior [ Thu Aug 29, 2019 9:38 am ]
Post subject:  Re: Seeking Help Using REW - Feedback Loop Issue

Got it figured out, with the help of tech support at Audient.

Attachment:
REQ Good Calibration.jpeg

Author:  Soundman2020 [ Thu Aug 29, 2019 9:57 am ]
Post subject:  Re: Seeking Help Using REW - Feedback Loop Issue

Quote:
Got it figured out, with the help of tech support at Audient.
Great! That looks fine now.

Time to do some tests! :) :thu:


- Stuart -

Author:  Warrior [ Sat Aug 31, 2019 7:44 am ]
Post subject:  Re: Seeking Help Using REW - Feedback Loop Issue

Soundman2020 wrote:
Quote:
Got it figured out, with the help of tech support at Audient.
Great! That looks fine now.

Time to do some tests! :) :thu:


- Stuart -


I ran into another snag. I am on step #3 - which is calibrating REW to real sound levels. I've followed the instructions but when I play the pink noise I do not get anywhere near -18dB on the input. Even if I have the volume on my interface cranked.

Am I supposed to see -18dB at this point before adjusting mic preamp and adjusting sound level to 80 dB?

Author:  Warrior [ Sun Sep 01, 2019 1:09 am ]
Post subject:  Re: Seeking Help Using REW - Feedback Loop Issue

I think I figured it out.
Let's hope so.... just completed my REW measurements. ;-)

Page 1 of 1 All times are UTC + 10 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/