John Sayers' Design Forum

John Sayers' Recording Studio Design Forum

A World of Experience
Click Here for Information on John's Services
It is currently Mon Sep 20, 2021 8:36 am

All times are UTC + 10 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jul 11, 2021 8:15 pm 
Offline

Joined: Sat May 23, 2020 11:17 pm
Posts: 2
Location: Levice, Slovakia
Greetings


I’m working on the acoustics of my control room which is almost finished. I’m getting more and more suspicious that the frequency of my speakers is not playing correctly. My speakers are 11 years old and they’ve been already repaired. For both the high pitch speaker stopped working.


Please see the image below ‘SPL & Phase, 1/48 octave’, info on frequency response graph.

Worrying on the graph is the high of the mid-frequency and weak base.


To compare I’ve measured on my home HiFi speakers Monitor audio bronze 2 and I’ve borrowed bigger Sonodyne SRP 800.

Please see the image below with the graph of all three speakers to compare.


Graph Monitor audio and Sonodyne are in my opinion correct and are not showing any anomalies. Unfortunately I don’t have an option to try other Unity audio rock speakers.


I appreciate any feedback and recommendation you could give me regarding this problem.
Thanks a lot for your help.


Cheers,
Rasto


You do not have the required permissions to view the files attached to this post.


Report this post
Top
 Profile  
 
PostPosted: Mon Jul 12, 2021 2:15 am 
Offline
Senior Member

Joined: Tue Mar 25, 2008 3:31 am
Posts: 561
Location: Cork Ireland
Are both speakers the same? Certainly a bad response curve.

_________________
DanDan FitzGerald MIOA MAES
http://www.irishacoustics.com
http://www.soundsound.ie


Report this post
Top
 Profile  
 
PostPosted: Mon Jul 12, 2021 4:44 am 
Offline

Joined: Sat May 23, 2020 11:17 pm
Posts: 2
Location: Levice, Slovakia
Hey, thanks for your reply.
both speakers are the same bought together.
When I use both speakers at one place both show the same result.

Do you have any other ideas what could be wrong or what else I could look at/test?
thanks again.


Report this post
Top
 Profile  
 
PostPosted: Mon Jul 12, 2021 5:57 am 
Offline
Senior Member

Joined: Tue Mar 25, 2008 3:31 am
Posts: 561
Location: Cork Ireland
Weird perhaps contact Unity Audio. Both speakers responding the same is really odd. If a crossover or driver had failed, surely not the two and identical? Maybe these speakers are intended to be very close to a boundary or mixing desk in order to boost the bass.

_________________
DanDan FitzGerald MIOA MAES
http://www.irishacoustics.com
http://www.soundsound.ie


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 10 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group